LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Full Throttle Discussion (http://www.lucasforums.com/forumdisplay.php?f=379)
-   -   Full Throttle WinXP Help Please (http://www.lucasforums.com/showthread.php?t=127299)

jaytea 04-24-2004 05:29 PM

Full Throttle WinXP Help Please
 
I am running a PIII-500MHz intel computer.
my o/s is Windows XP
I have 392mb or RAM
graphics card is nVIDIA RIVA TNT2 with 32mb RAM

So far I've had no problems playing these games under ScummvmQ&E:

Monkey Island 1
Monkey Island 2
Indiana Jones & Fate Of Atlantis.

These games I've been lucky enough to be able to run straight off winXP with no problems so far:
Curse of Monkey island
Escape From Monkey Island
Grim Fandango.

My first problems with ScummVM with older games is with Full Throttle & Day Of The TEntacle (which i'll post elsewhere)

But my problems with FT:
The installation doesn't detect my sound card (SBLive) so i choose generic Soundblaster Pro with (220, 5, etc) settings and the test works.

The game doesn't run from the ScummVM or Q&E interface.
A black window briefly appears, (or black screen, but i see the window-tab on my taskbar) and then returns me to my desktop.

So I try double-clicking "throttle.exe" straight from its directory.
Game runs after selecting "Play..." from launch-screen. picture seems fine, but sound is distorted and running slower/lower-pitch.

The generic "Soundblaster, 220, 5" sound setting seems to give good sound, but it's broken up, sounding just as bad as the slower/lower-pitch with the more modern soundblaster options. (2.0, Live, etc)

If anyone can help me please let me know, thanks in advance!

Joshi 04-24-2004 06:00 PM

Play around with the sound settings on ScummVM Q+E. Choose FM towns or something. If the game actually runs, then don't change anything else as it won't help the sound. Try all options on the sound menu, it should work.

jaytea 04-24-2004 06:09 PM

But the game doesn't run at all from Q&E.

I am running the "throttle.exe" file by double-clicking it.

From Q&E, when i try to run Full Throttle, i just get a black screen and then back to my desktop.

Do you mean the game will only run properly from Q&E when ALL the settings are correct?

bgbennyboy 04-30-2004 03:17 PM

Download latest version of ScummVM Q+E

Click 'daily build' to get and unpack the latest version of ScummVM

Select Full Throttle from the drop down box

Click browse

Select the folder where the Full Throttle resource files are (FT.la0 and FT.la1)

All other options are...optional

Click Run

jaytea 05-01-2004 12:12 PM

Tried all of that and didn't work.

Ended up copying the whole resource folder to my hard drive.

Seems to work ok now, but its crashed twice at different points of the game. **crash as in: return to winXP desktop, sometimes after the "console window" comes up.

Is there anyway to run the game straight off the hard drive without having to access the cd-rom?

bgbennyboy 05-01-2004 06:04 PM

Yes, copy the data and video folders to hd.
You also need monster.sou, ft.la0 and ft.la1.

jhirleman@gmail 08-21-2007 10:45 PM

Try this it worked for me
 
Make sure you are running the latest version of scummvm, I just open the cd and copied all the content to my hard drive. Then open up scummvm and add a game, navigate to the file you coppied all the FT info to, and go to the "resources" folder and click choose. Scummvm will see the exe and will be able to run the game perfectly. I tried a dozen different ways, and this works perfectly. Feel free to email me.

Joshi 08-22-2007 03:12 PM

This thread is 3 years old, either this guy's got the games working by now, or given up. ;)


All times are GMT -4. The time now is 11:51 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.