LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   X-Wing Trilogy & X-Wing Vs. TIE Fighter (http://www.lucasforums.com/forumdisplay.php?f=40)
-   -   X-Wing Collector's Series under WinXP (http://www.lucasforums.com/showthread.php?t=128870)

DocMutwill 05-26-2004 03:51 AM

X-Wing Collector's Series under WinXP
 
Lemme start by saying hello to everyone here!

I installed X-Wing Collector series (X-Wing) on my Computer under WinXP (Home Edition-Service Pack 1).

The game runs fine in "software graphics" mode - even without setting the win95 compatibility flag.

However - if I try to run it in hardware accelerated mode it crashes to the desktop as soon as I enter any mission. I already fiddled around a bit with some of the settings - but no success yet.

This puzzles me a little since I heard it should run flawlessly under XP. Is there any kind soul around who knows how to fix this?

My graphics card is an Ati all-in-wonder. I can be more specific if it's required.

Thanks in advance for your time!
Doc

Wildstar 05-26-2004 02:50 PM

Doc

Unfortunately, this is a problem common with trying to run X-Wing 95, TIE Fighter 95, and XvT under WinXP. The games are expecting a different version of Direct3D (even though the XP version is newer). I don't know of any fixes (if anyone else does, please reply), so you'll have to run them w/o hardware acceleration.

Sorry. :(

DocMutwill 05-27-2004 02:58 AM

Quote:

Originally posted by Wildstar
Doc

Unfortunately, this is a problem common with trying to run X-Wing 95, TIE Fighter 95, and XvT under WinXP. The games are expecting a different version of Direct3D (even though the XP version is newer). I don't know of any fixes (if anyone else does, please reply), so you'll have to run them w/o hardware acceleration.

Sorry. :(

Thanks for your reply, Wildstar!

After a more thorough investigation I came to the same conclusion. But I do encourage anyone who knows a fix: Please post it here!

At the moment I'm speculating about a WinXP/Win98 dual-boot solution... Does not seem to be easy either - XP is already installed...

Doc

shadow250478 10-25-2005 10:31 AM

so, its been 2 years allmost since these postings have been posted.. is there a sollution yet? i NEED to play the collector series under xp. help?

Wildstar 10-26-2005 10:38 AM

shadow

Are you having the same problem DocMutwill was describing?

Peaches_dc 05-26-2008 12:45 AM

same for me too... but with XvT. In one of the newest posts here, there is a fix, but I'm trying to figure out if it will work with XvT. I'm going to try and download it and see if it works. I'll get back to you guys.

Peaches_dc 05-26-2008 01:59 PM

LOL... dead post... sorry


All times are GMT -4. The time now is 07:42 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.