LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Bug Reports/Requests/Game Feedback (http://www.lucasforums.com/forumdisplay.php?f=580)
-   -   Too laggy (http://www.lucasforums.com/showthread.php?t=150328)

urluckyday 07-31-2005 09:28 PM

Too laggy
 
All I can say is that this is the laggiest online game ever!

BeBop 07-31-2005 10:04 PM

Maybe for you. My connection usually never break 40 ping on at least a third of the servers.

quixter 07-31-2005 11:05 PM

It lags quite a bit for me, because of my internet and sometimes what server I get on. The game crashes alot too, I think there is a bug in my copy. :mad:

zerted 08-11-2005 01:58 PM

The highest my ping ever gets in a standard game is aroung 15-20. The normal ping is about 10. Though, my internet connection is through my college's Internet 2. Its the connection, not the game.

The only bugs in my game are sound related. Half the time, the sound just cuts out. Anytime I host a game, I have no sound too.

quixter 08-11-2005 02:47 PM

The game crashes alot online for me. Especially on Fart-Clan server!

JohnLocke 08-24-2005 01:19 AM

I have HUGE problems on Fart-Clan...i wonder if it's just my computer not being able to handle all the real players.
Stoopid computer.... :launcher:

Sweet_Mekko 09-03-2005 10:04 AM

I think its the server that makes the game crash cause it happens to alot of people on the fart server

Leviathan 09-03-2005 12:20 PM

Quote:

Originally Posted by Sweet_Mekko
I think its the server that makes the game crash cause it happens to alot of people on the fart server

This is the true problem : There're not enough servers to provide correct conditions to play at SWBF... :(

Darth Derkie 09-03-2005 06:11 PM

Quote:

Originally Posted by zerted
The only bugs in my game are sound related. Half the time, the sound just cuts out. Anytime I host a game, I have no sound too.

Sometimes when I'm playing the game, the music/sound just stops(with a terrible sound) and the only way to get it back is to restart the comp. But sometimes it comes back.

zerted 09-03-2005 08:52 PM

Ok, now that I'm back at school and thus playing online I see your guy's online problems. I also have had problems with the Fart-Clan server.

Now to the sound problem: Try lowering the sound quality in Windows. Under Advanced Audio Properties, lower the Hardware acceleration. It doesn't always help my sound problems, but it lessens them (and the sound quality too :()

Pho3nix 09-03-2005 08:54 PM

I don't think it's laggy.
No game with crappy graphics like that can be laggy

Leviathan 09-04-2005 12:50 PM

Do not say SWBF graphics are the worst ones you've ever seen... I couldn't believe you...

JohnLocke 09-05-2005 12:10 AM

Quote:

Originally Posted by Pho3nix
I don't think it's laggy.
No game with crappy graphics like that can be laggy

At what point do you have time to examine the graphics?
I'm too busy offing rebels and dodging missiles to worry about the graphics....... :helm2:

Leviathan 09-05-2005 01:03 PM

Nevertheless, graphics have their importance... :)

JohnLocke 09-06-2005 12:13 AM

Oh, the graphics are definately important. I mean that in single player mode I can play with the settings cranked all the way up and have no problems. But online it's a different story. I have to sacrifice quality to get response time, but even at lower settings, the graphics are sufficiant for those purposes.

Leviathan 09-06-2005 01:23 PM

You can also try to play online during the night... Thus, as there're less players, you'll probably get a better "ping"...


All times are GMT -4. The time now is 02:08 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.