LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Centre (http://www.lucasforums.com/forumdisplay.php?f=590)
-   -   Information regarding "A required security module can not be activated (http://www.lucasforums.com/showthread.php?t=160662)

DarthMaulUK 02-17-2006 04:43 AM

Information regarding "A required security module can not be activated
 
If you are encountering the following error, "A required security module can not be activated. This program can not be executed." when attempting to start the game, please review the following links for further assistance:

http://yodashelpdesk.lucasarts.com/f...=All&rid=23300

http://www.securom.com/support_enduser.asp?t=2&ts1=4

We appreciate your patience on this and we're confident that the above information will lead to a positive solution for those encountering this.

DMUK


All times are GMT -4. The time now is 05:32 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.