LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=562)
-   -   Installation Problems (http://www.lucasforums.com/showthread.php?t=166993)

bmountjoy 07-02-2006 11:47 AM

Installation Problems, Says no sound hardware when there is.
 
I'm having problems installing the game. When I run the system checker, it says no sound hardware so it will never start the install. I have sound I can hear everything under the directx diagnostics. This is a new Dell computer here's the specs.

Anyone have any ideas ?

Thanks


Dimension 5150,Intel Pentium DProcessor 930 with HT Technology (3.0GHz)
1 2GB DDR2 SDRAM at 533MHz $0.00
1 Wireless Keyboard and Mouse Desktop Solution $0.00
1 19 in (19 in viewable) 1907FPCFlat Panel Display $0.00
1 256MB ATI Hyper Memory PCI-Express X16 (DVI/VGA/TV out) Radeon X600 SE $0.00
1 250GB SATA II Hard Drive (7200RPM) $0.00
1 Dell 13 in 1 Media Card Reader $0.00
1 Microsoft Windows XP Media Center Edition 2005, English without Media, for Dimension $0.00
1 Image Restore $0.00
1 Dimension Dell Support $0.00
1 Windows Media Player 10 $0.00
1 Dell Owners Manual installed on your system,click on icon after system set-up to access $0.00
1 Dell Direct Download $0.00
1 Internet Search and Portal $0.00
1 Mouse included in Dell Wireless or Bluetooth Package $0.00
1 Intel Pro 100M Integrated PCI NIC Card $0.00
1 56K PCI Data Fax Modem $0.00
1 Adobe Acrobat Reader 6.0 $0.00
1 16X DVD-ROM and 16X DVD+/-RW $0.00
1 Sonic Cineplayer $0.00
1 Roxio Creator Basic/MyDVD Basic $0.00
1 SoundBlaster Advanced MB Audio


All times are GMT -4. The time now is 07:25 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.