LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Forum Help & Feedback Center (http://www.lucasforums.com/forumdisplay.php?f=217)
-   -   Pictures arrgh! (http://www.lucasforums.com/showthread.php?t=174660)

Daft Adidas 01-14-2007 05:00 PM

Pictures arrgh!
 
I know there was another thred similar to this but i didn't understand.

Ok i'll make it easy for you to understand.

I'm in the Collecting area in the Star Wars area......

They are sending pics of their custom lightsabers and little figures.

I have a pic which is in one of my folders on my desktop and I want to send it.

It's call Obi Wan give me my Saber!

So I go onto advanced mode for posting and click on Insert Image and when I put IMG tags on both Enchanced and Guided it dosn't work.
because after i've sent it there is no picture and just writing saying IMG and bla, bla, bla.

This is what I done on Guided.

Another box came up with for example [IMG]xxx[I/MG] or whatever it is and I put in Obi Wan give me my Saber! and when it shows up on the thread there's no picture!

I hope i've explained this well and I need help badly...

Thanks.

Det. Bart Lasiter 01-14-2007 05:17 PM

You need to upload it to an image host. Try http://imageshack.us

Then take the URL they give you and put IMG tags around it ex:

[img]http://imgeshack.us/yourimage.jpg[/img]

Daft Adidas 01-14-2007 05:31 PM

there wasn't any "clickable" urls which they gave me and what i really wanted was for the picture to show up on my post not an url nut thanks anyway.

Rogue Nine 01-14-2007 05:46 PM

You need to use Imageshack to upload that picture. After you successfully upload it, you will be given a url that you can enclose in [IMG] tags. It will then show up in your post as a picture.

Daft Adidas 01-15-2007 12:29 PM

Thanks guys i done it! :D


All times are GMT -4. The time now is 04:53 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.