LucasForums (
-   Tech Centre (
-   -   Gold Pack install issue (

Wotanmetal 12-27-2007 07:42 PM

Gold Pack install issue
Sooo, I just bought EAW Gold Pack in Best Buy, but all my excitment is gone for the moment.

I just can't install this game. I insert the Dvd, the installation menu pops. I can access some of the bonus stuff on the disc. But I can't install the game. I doesn't matter which option I choose; EAW alone or the EAW GP, an error pops up.

"Please insert the EAW Gold Pack DVD to continue"

I canīt understand what's the problem here, please help me.

DarthMaulUK 12-27-2007 08:01 PM

Which operating system are you running? If its Vista, turn off the UAC - User Account control. Its the pointless nanny on Vista.

Otherwise, ensure that your dvd rom is at least 8x speed and that the drivers are up to date

Wotanmetal 12-27-2007 08:17 PM

Oh sorry, forgot to mention I have Windows XP.

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
Language: Spanish (Regional Setting: Spanish)
System Manufacturer: Sony Corporation
System Model: VGC-RA40MG
BIOS: Phoenix - Award BIOS v6.00PG
Processor: Intel(R) Pentium(R) D CPU 3.00GHz (2 CPUs)
Memory: 1022MB RAM
Page File: 639MB used, 1819MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

I hope this helps more, thanks DarthMaulUK

Wotanmetal 12-28-2007 02:10 AM


Wow, I don't know why I never thought of searching through the folders and open the install exes manually.

I searched on the EAWX folder, opened the Forces of Corruption install exe. For a strange reason I couldn't open de EAW one.

Luckily it opened both install menus, so I finally got to install both games.

Case Closed :D

rgk 02-16-2008 12:02 PM

still doesn't work for me
The installation worked well. But then I tried to start the game.
I still get the same error message: "Please insert the EAW Gold Pack DVD to continue".
When I go to C:\Program Files\LucasArts\Star Wars Empire at War Forces of Corruption.
And click on swfoc.exe I get a start up screen. And then it disappears again.
I do have a 16x DVD drive.
Could someone help me?

mmpp33 08-20-2010 09:47 AM

i have bouth the game , gold edition . and i am trying to install it but he said to put the CD in but it is in , and i have done all the things in the thread . can someone help me plz
i have windows vista

All times are GMT -4. The time now is 07:14 AM.

Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.