LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Hints, Tips & Troubleshooting (http://www.lucasforums.com/forumdisplay.php?f=221)
-   -   Back with another OSX question... (http://www.lucasforums.com/showthread.php?t=186086)

robot_jake 02-08-2008 01:39 AM

Back with another OSX question...
 
After giving up on using VMScumm to run HTR almost two years ago, my S&M disk has been quietly laying in my desk drawer. I was planning on tyring again with my fancy new computer, when something dawned on me.

I know you can run S&M just fine in OS 9, so...if I run OS 9 classic mode on my MacMini will that work? Is that the same thing as booting OS 9?

This is probably a dumb question, but I don't want to spend another thirty dollars on a disk I can't use...

Ray Jones 02-08-2008 04:00 AM

What's wrong with ScummVM?

Samnmax221 02-08-2008 11:47 AM

Worked great last time I checked.

Ray Jones 02-08-2008 03:25 PM

In other words, nothing.

Samnmax221 02-08-2008 05:52 PM

Must be a personal problem then, maybe robot_jake is a bed wetter.

Shmargin 02-13-2008 12:27 AM

Yeah I dunno man, no expert on Mac, but I got games to work on the Linux version, Windows version, and PS2 version of ScummVM, all without any problems.

And when I got the Linux version and PS2 versions to work, I had no idea what I was doing. I just followed the readme and bam, instant gratification.

Maybe its just because macs suck?

Did you lose this? It looks like a second mouse button...


All times are GMT -4. The time now is 05:49 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.