LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Feedback (http://www.lucasforums.com/forumdisplay.php?f=584)
-   -   Errors with posts (http://www.lucasforums.com/showthread.php?t=188094)

jonathan7 04-20-2008 11:15 AM

Errors with posts
 
Heya,

I'm not toos rue where to post this (I feel like a noob :p) but I'm having a few problems with the site, and was wondering if this was just me, or a problem in general. So in some threads (such as the pedophilia one) my post is in the thread, but in the forum it does not appear; the one regiewing the KotOR forum in general, the thread has been updated.

Any ideas?

Thanks...

J7

tk102 04-20-2008 01:28 PM

Hi jonathan7,

Our weekly backup failed when trying to backup the postindex table of these forums. This table is used by the search function (which is why that function is currently disabled) and I am currently rebuilding it at the moment. Rebuilding from scratch takes about 18 hours and I'm about 8 hours into it.

While this rebuild occurs, the post table and the postindex table are getting queried very intensively. In addition, whenever someone posts, both tables get written to. This can cause some resource shortages and may in some cases cause the code to abort before completion. Other options include shutting the forums off completely or hacking the code so posts don't get indexed. I'd rather not do either.

The problem you mentioned seems to be intermittent and its symptoms should disappear as soon as the index table is rebuilt. :)

jonathan7 04-20-2008 01:45 PM

Quote:

Originally Posted by tk102
Hi jonathan7,

Our weekly backup failed when trying to backup the postindex table of these forums. This table is used by the search function (which is why that function is currently disabled) and I am currently rebuilding it at the moment. Rebuilding from scratch takes about 18 hours and I'm about 8 hours into it.

While this rebuild occurs, the post table and the postindex table are getting queried very intensively. In addition, whenever someone posts, both tables get written to. This can cause some resource shortages and may in some cases cause the code to abort before completion. Other options include shutting the forums off completely or hacking the code so posts don't get indexed. I'd rather not do either.

The problem you mentioned seems to be intermittent and its symptoms should disappear as soon as the index table is rebuilt. :)

Coolio, no worries tk102, thanks for the answer, and thanks for sorting things out. :)


All times are GMT -4. The time now is 03:46 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.