LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Help! (http://www.lucasforums.com/forumdisplay.php?f=177)
-   -   Scumm VM problem in Indiana Jones and the Last Crusade (http://www.lucasforums.com/showthread.php?t=188779)

3 head monkey 05-16-2008 12:01 PM

Scumm VM problem in Indiana Jones and the Last Crusade (solved)
 
Hello, I've got a problem in Last crusade, in brunwald castle, when Indy tries to unlock the nazi uniform in the little room. The Scumm Vm opens a window in which says "Console is ready. Debugger started. Type exit to return to the game. ERROR:Value 8293 is out of bounds (Object 8293 out of range in getOwner)" I type "exit" to resume the game, as it says in the window, but the game crashes and returns me to the desktop.
Is there any solution? I can't play this game in Windows Vista without Scumm Vm. Should I try other version of Scumm Vm? Mine is 0.6.0.

s-island 05-16-2008 12:43 PM

Yes, definitely upgrade ScummVM. 0.6.0 is exactly fours years and two months old today.

neon_git 05-16-2008 12:44 PM

Well the latest release is 0.11.1, which you can download here.

If you're still having issues after that I suggest you post on the ScummVM Forums - folks round there are far more likely to be able to help you out.

Best of luck :)

3 head monkey 05-16-2008 02:57 PM

Allright. I looked in the Scumm Vm Forums and I found that this problem is due to the spanish version of the game (it's a fan translation or something like that), which is the version I was playing. There's a specific patch for this problem. I post here the link for the download:

https://sourceforge.net/tracker/?fun...group_id=37116

I copied the file in the game directory, overwriting the original, removed the game from ScummVm, added it again, and then it worked perfectly. Hope this would help other people if they run into the same bug I did.
Thank you very much.

neon_git 05-17-2008 04:01 AM

Good to know it's working out for you :D

Thanks for posting the link too, like you say, hopefully this could help someone else with the same problem.

simon84 02-24-2010 11:45 AM

hey 3 head monkey I want to thank you for the parch it really help me in the indiana jones problem with the castle but I had a new problem now when I get of the zeppeling And take the car, I start talking to the soldier and this problem go out in my screen o5_verbOps:unknow subopcode26 and I can´t do nothing and there is no match in google for this tipe of problem, please can anyone help me with this problem?


All times are GMT -4. The time now is 12:42 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.