LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=562)
-   -   Battlefront DVD-ROM version problems (http://www.lucasforums.com/showthread.php?t=194359)

Bpeddle301 12-07-2008 07:03 PM

Battlefront DVD-ROM version problems
 
So my friend started up a clan, he wanted me to join and he said he had the Star Wars:Best of PC pack, and it had Battlefront. So I got it a couple days ago, and he said I should patch up to 1.2. So I try and it said couldn't find Battlefront, please reinstall in CD-ROM. But thats the thing, for the best of PC pack it is for the DVD ROM, So i can't patch up with the CD-ROM patch.
So i'm wondering if there is a DVD-ROM patch for Battlefront. (The original)

Oh and sorry if this was asked before. :)

TripHammer 12-08-2008 10:23 AM

Isn't the game already released as 1.2 now? I don't think you need to patch.

Yorper 01-06-2009 05:26 PM

I'm having the exact same problem. I've recently baught battlefront for PC as my Xbox died and i love the game.

My version is DVD and i can't get any of the patch updates to install. I've re-installed the game multiple times and every time i get the exact same result, which is that it tells me to reinstall from the original cd-rom.

Also i dont think the DVD version is upto date as the header of the readme.txt on the DVD is this...

Quote:

LucasArts, a division of Lucasfilm Entertainment Company Ltd
STAR WARS BATTLEFRONT (TM)
Classics
Version 1.01
12/2/2006
That leads me to believe my version of the game is 1.01 or is that the version of the readme? But surely if my game as the newest i'd be able to install the 1.3beta patch, right? But i cant.

Any help is greatly appreciated.

EDIT: forgot to ask also, is there any way to find out what version of the game i am actually running?

Yorper 01-07-2009 01:05 PM

Tried to play online and noticed it said my version was infact 1.2 so it would appear the dvd version is already 1.2 :)

Not sure why i can't install the 1.3beta update but i'm not overly worried about that, i think i can wait for the final version if/when it's ever released :shades2:


All times are GMT -4. The time now is 12:28 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.