LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Squad Tech Support (http://www.lucasforums.com/forumdisplay.php?f=602)
-   -   Unreal Editor Crash (http://www.lucasforums.com/showthread.php?t=203104)

N-5/Prudii 03-14-2010 05:53 PM

Unreal Editor Crash
 
Well, after everything loads, the windows pop up, but instantly go away. Is there any way I can fix this? I tried turning bump on low, but it didn't work.

Also, Im trying to run it on my brand new Alienware M17x, on Windows 7 home premium.
The game itself runs very smoothly with all settings maxed out though...

Ulmont 03-15-2010 12:20 AM

Ah, you got to admire microsoft. Only they could create an OS that's compatible with only 8% of its programs. Since I myself use vista (yeah, my XP broke), I would suggest running it as an admin/in XP compatibility mode.

DC_Volo 07-05-2010 09:23 PM

" Well, after everything loads, the windows pop up, but instantly go away. Is there any way I can fix this? I tried turning bump on low, but it didn't work.

Also, Im trying to run it on my brand new Alienware M17x, on Windows 7 home premium.
The game itself runs very smoothly with all settings maxed out though... "

What didn't work ? The game crash again now ? Or you can't apply the bumpmapping to low ?

Open your system.ini in your save folder in gamedata.

Scherch 2 lines with :

Bumpmapping

There are two valors : True and 2

Turn them to False and 0

And save ;)


All times are GMT -4. The time now is 01:23 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.