LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Bug Reports/Requests/Game Feedback (http://www.lucasforums.com/forumdisplay.php?f=580)
-   -   Host Connection Lost (Multiplayer - Urgent!) (http://www.lucasforums.com/showthread.php?t=204421)

TravisSivart 06-22-2010 07:50 PM

Host Connection Lost (Multiplayer - Urgent!)
 
Hey,
I purchased Battlefront 2 from Steam just earlier today. Since then, I have been constantly trying to play multiplayer, but it doesn't let me.
I've disabled fire wall, disabled antivirus, ended background processes, and everything.
I can't find the problem.

Here's what happens.
I start BF2 - Takes about a minute to load into the main screen.
I then click multiplayer, sign in to gamespy, and now I click and join a server.
Now, it takes yet another minute to load, then it gets to the loading page which only takes like 10 seconds. Now it shows the map and a popup saying something like, "Host Connection Lost" or very similar. I can't find any answers from the internet to this or anything, which is why I came here.

Please help as I am so busy with a few things and need to get this over with.
Thanks a lot,
Travis

EDIT: Also, my PC is a Dell E310. I have not upgraded or changed one thing since I bought it. http://compreviews.about.com/od/budg...ensionE310.htm
Also I am running Windows XP S3.


All times are GMT -4. The time now is 12:42 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.