LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Technical Help (http://www.lucasforums.com/forumdisplay.php?f=562)
-   -   I think I f'ed up (http://www.lucasforums.com/showthread.php?t=206493)

UNIT 666 01-15-2011 11:16 PM

I think I f'ed up
 
I have Windows 7 Home Premium.

I installed SWBF and played for hour and hours, then installed som mods, but like a dummy, didn't make a back-up of .lvl files and such. The mods crashed the game when I tried to play online, so I uninstalled. Then I tried to reinstall. At Disc 2, it gave me some B.S. error that the install program was going to terminate. But at the same time, another message said insert disc 1. WTF??? So I did a system restore, but that didnt change anything. Now, the lucasarts folder is still in my program files, so I tired to play the game and it won't start up. So I went to add remove programs and clicked remove and it says wait for changes to be finished or some B.S. So I manually deleted the lucasarts folder from my drive. Upon inserting disc 1, it says BF1.EXE not found or some B.S. (no, I didn't write down all these stupid error codes).

WTF do I do? And if someone says "have you tried cleaning your CD" I'll kill your ass.

UNIT 666 01-15-2011 11:33 PM

NEVER MIND LOL
 
I just got it to work. Moderators- please disregard this thread.

BTW, check out this compilation I made of some cool SWBF action.

http://www.youtube.com/watch?v=506o_8tPhYo


All times are GMT -4. The time now is 05:00 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.