LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Squad Tech Support (http://www.lucasforums.com/forumdisplay.php?f=602)
-   -   First campaign problems (http://www.lucasforums.com/showthread.php?t=206618)

agerholm 02-06-2011 01:57 PM

First campaign problems
 
Hi
My problem is that when I start the first campaign, I get an error and it shuts down the program. I have tried to reduce graphics and doing changes in graphics to make the game work properly compared to my computer.
Btw i'm using windows 2007. Please help me, this game is amazing.

Hawk 0032 02-06-2011 04:06 PM

Reinstall the game. And welcome to LF !

agerholm 02-07-2011 02:54 AM

I have reinstalled the game twice and it still not working

Hawk 0032 02-07-2011 02:50 PM

Hmm, have you Windows 7 ?

RC-3556 02-07-2011 04:00 PM

Is it 64-bit, and do you have it on disc or steam?

Hawk 0032 02-07-2011 04:44 PM

Oh, you have Windows 2007 ! Sorry, i forgot it. And: Turn Bump Mapping to Low.

agerholm 02-08-2011 12:38 PM

i meant windows 7, and 64-bit and on disc

Hawk 0032 02-08-2011 01:55 PM

Ah, thats the problem.You must turn in the main menu the Bump Mapping to Low, otherwise it will crash !

agerholm 02-08-2011 04:50 PM

the bump mapping? where is that?

Mandalorian Mercenary 02-09-2011 07:45 AM

It's in the options along with the audio options, graphics settings, etc. should be a nice big button that says "options" on the main menu :)

Hope that helps.

agerholm 02-09-2011 05:04 PM

yeah it helped alot, thanks

Mandalorian Mercenary 02-09-2011 05:25 PM

No problemo :) Although Hawk helped you with most of it :p


All times are GMT -4. The time now is 09:10 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.