LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   General Tech Discussion (http://www.lucasforums.com/forumdisplay.php?f=691)
-   -   Mouse problems (http://www.lucasforums.com/showthread.php?t=207309)

Arannor 05-02-2011 11:24 PM

Mouse problems
 
Ok so I have a wireless microsoft brand mouse for my laptop. A couple of weeks ago I installed an update for it, which is when I started to have problems.

The vertical scrolling speed for the scrolling button keeps changing. Right now I have it set on 3 which is close to slow. This works and I have no problems while using it. When I turn my computer back on is when I have problems. The speed of the scrolling is increased, going much faster, but the settings have not changed in the properties.

So far my method of fixing this problem is to change the speed setting to a different number, apply the change, switch it back to 3, and apply. Yet every time I turn my computer back on the speed is faster.

Any ideas???

SITH LORD 872 05-03-2011 01:10 AM

Maybe the update you installed, Made the changes to whats recommended for your computer!!

ChAiNz.2da 05-03-2011 09:28 AM

Does your Microsoft mouse use a different "control center" for your mouse settings? I know my Trackball does. However.. the settings in the mouse program will sometimes either stack or be bypassed by windows default mouse control (in Control Panel).

Double check your settings in both places and make sure the settings are pretty much the same value for things such as double click speed, scroll speed, etc.

You may also want to adjust your settings and then restart (not shutdown) your computer and see if that may help. Sometime helps to make sure your settings are getting recorded in the registry.


All times are GMT -4. The time now is 01:58 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.