LucasForums (
-   Jedi Knight series (
-   -   ADVICE: hoverboard mod animations dont work (

irish_texan 04-08-2012 08:57 PM

ADVICE: hoverboard mod animations dont work
hello all! its been a while since i visited these forums; i stopped playing jedi academy for a while because i went through a World of Warcraft stage, but i am back now and with a few questions.

i am using a mod that replaces the swoop model with that of a hoverboard; very cool idea, and i remember liking it a lot when i first installed it. it even contained an animation file that changed the vehicle stance to look as though you were standing sideways, as if on a skateboard.

however, recently i tried the mod and the animation doesn't work. the screen displays jaden sitting mid-air a few feet above the hoverboard, in the position used with the swoop. im running the mod with a clean base folder so i dont know what the problem could be, and im sure i didnt accidentally swap the animation file for the vanilla JA file.

so im confused. please help. thank you.

katanamaru 05-15-2012 11:53 AM

Sorry for the late reply. It is probably because you are using an animation mod. You can't have more than one animation mod active.

irish_texan 07-07-2012 12:44 AM

thats what i thought at first, because ive had this problem before; but i checked and rechecked to make sure that wasnt the problem.
thats why im so baffled; last time this happened i just removed the interfering animation mod; this time, it appears something else is the problem because i am definitely not using an animation mod :/

All times are GMT -4. The time now is 12:28 PM.

Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2015 - All rights reserved.