LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Tech Center (http://www.lucasforums.com/forumdisplay.php?f=110)
-   -   "Unable to use 3D Hardware..." (http://www.lucasforums.com/showthread.php?t=211700)

katriik 01-02-2013 09:31 PM

"Unable to use 3D Hardware..."
 
Hello everyone.

I come here, desperated, looking for help, as I've done the same at XWA Upgrade.
Since yesterday I am trying to play XWA on my computer (Windows 7, EVGA GTX570, latest drivers), and I've tried everything I could find on the internet to play this amazing game with 3D hardware, unfortunately with no success.

Every time I start a mission, during the loading screen a message shows "Unable to use 3D hardware, using software".
After that, the game runs normally but in low quality.

I've tried the XWAhacker bat files, ddraw.dll file, compatibility modes, turning off features from the Nvidia panel, and nothing.

So I am on my knees, looking for help.
Does anyone could give me a clue?

Thanks a lot for any information and time spent on this thread.
Have a nice day, week, month and 2013.
Happy new year.

Best regards,
Patrick

LouisdeFuines 08-14-2013 11:26 AM

Exactly the same problem to me since reinstalling Win 7

Wildstar 08-14-2013 12:16 PM

I wonder if anyone's tried using MS Virtual Machine (should be a free download) and installing an older version of Windows on a virtual machine (the game should probably be installed in the virtual machine, too).

LouisdeFuines 08-14-2013 03:22 PM

Never tried that out, because it once worked.

I`ve got only Win 7. So I can`t install another Windows under the virtual machine.

Wildstar 08-15-2013 10:16 AM

You might try actually rolling back the drivers to an older version, b/c people seem to have problems w/ the new ones. Aside from that, copies of older versions of Windows can be found on Ebay and such.

LouisdeFuines 08-16-2013 10:52 AM

PROBLEM SOLVED:

I deinstalled my driver and software and installed the same driver, but a software from 2010 (Catalyst), it worked.


All times are GMT -4. The time now is 01:56 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.