LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   The Work Bench (http://www.lucasforums.com/forumdisplay.php?f=554)
-   -   Crash to frozen menu; Please help, I want to beat it. (http://www.lucasforums.com/showthread.php?t=211749)

Rocks In My Dryer 01-12-2013 03:36 AM

Crash to frozen menu; Please help, I want to beat it.
 
I'm playing through for the first time and have made it extremely close to the end of the game, I believe. Unfortunately, upon entering my ship to (I assume) head to the game's climax, the game doesn't bother to load the ship's interior, but instead throws me right to the main menu. Although the animations here still work fine, the menu itself in unresponsive.

I've attempted to load earlier saves, but I still have it eject me at the same point. I even added the console and cheat lines to the .ini so I could warp into the Ebon Hawk, but precisely the same thing happens.

Unfortunately the Steam version of the game doesn't seem to include a Launcher and I therefore don't know a lot of my system specs. All I really know is I'm running a version of Windows 7 and have two ATI Radeon HD 4800 graphics cards, crossfired. Also, according to my Device Manager, my processor is an Intel Core 2 Quad CPU Q6700 @ 2.66GHz.

If anyone can help me out, that would be awesome. I'm dying to see the end of this game.

*EDIT* If it helps, I can tell you that I have no mods installed and I'm not using any kind of "No CD Crack." The game was bought and installed using Steam and although I've had many different kinds of glitches throughout the course of playing, this is the only one that rendered the game completely unplayable.

Q 01-13-2013 12:43 AM

KotOR 1 or 2?

Rocks In My Dryer 01-13-2013 01:40 AM

Hah, just when you thought you included everything... I'm playing through the first one.

Q 01-13-2013 09:28 AM

Steps 8 & 9.

Not doing either one or both could cause the random crashing you're experiencing.

Rocks In My Dryer 01-13-2013 05:56 PM

It seems that the Steam version of the game already has "Disable Vertex Buffer Objects=1" in the Graphics Options of the .ini file. If a couple other people who bought the game on Steam want to double check that, a note could probably be made on that forum post to that effect.

Due to the game being launched through Steam, I don't think that particular cmd line (mentioned in Step 8) would work and I'm irrationally afraid of screwing something up by changing it. But I did use the alternate method using the Task Manager to run it on a single core. It didn't help. Same crash, same location.

I'm thinking that perhaps my saves are corrupted in addition to whatever the original issue was. I just wish I had a way of testing whether running off the multi-core was the issue. The point I'm at is:
spoiler:
After obtaining the Star Map on Korriban, having just slain my way back out of the Sith Academy to reach the Ebon Hawk, but immediately before entering it to leave the planet. The glitch itself occurs the moment I enter my ship.
Is there a way to get a save state from somewhere at or just before this point to test whether the use of a quad-core processor was the issue or whether my saves were somehow corrupted from something else?

Q 01-14-2013 11:31 AM

You may very well have a corrupted save, but you ought to try downloading this and putting the files in your override folder before trying anything else.

Rocks In My Dryer 01-14-2013 09:57 PM

There are a lot of downloads on that page. Are you suggesting I download a modding tool, savegame editor, or just all the utilities on the list?

Q 01-15-2013 02:25 AM

That link was meant for the KotOR 1 fixed cutscene files.

Sorry about that. :whacked:

Rocks In My Dryer 01-16-2013 04:04 AM

Hm, I guess I just have to start over. That's rather unfortunate, though I guess it'll give me a chance to play on the Dark Side. I just wish I could know that my future playthroughs won't freeze in the same place...

Q 01-16-2013 04:10 AM

Those files didn't work?

Rocks In My Dryer 01-16-2013 04:56 AM

No. But according to the file description and included readme, that mod is for crashing during cutscenes, which it's not. Also, it's meant to fix issues caused by a mod which makes your character lose their class or gender. Since I've never installed any mods, neither of those issues were present. But I still tried it, just in case.

I found a thread which included a series of save files for the game (http://www.lucasforums.com/showthread.php?t=157988), but according to the description, they all seem to be saves from fairly early in the game. I assume this is because they were intended to be used for modding purposes.

If anyone on this forum has a save from around the point in the where I'm stuck, I'd love to be able to use it to help diagnose my problem.

TaomiSappleton 06-04-2013 11:25 PM

I was going to make a new thread looking for a solution to this problem, but I figured thatI'd better add my problem to this thread as I appear to be having the exact same problem as Rocks In My Dryer.

Every time I try to enter East Central Ahto City on Manaan, I'm thrown back into a frozen version of the loading screen where the cursor doesn't move despite the animations all playing normally. The loading screen doesn't appear at all. I've tried playing to this point from a few different saves, but I always get the same glitch in the same spot. I'm running the Steam version of the game, and I've followed all of the Steam-appropriate fixes from this thread:
http://www.lucasforums.com/showpost....45&postcount=2

The game had been working perfectly fine in windowed mode before this happened; and although I have quite a few mods installed, none of them should be affecting this area in particular.

Since this is a gamebreaking glitch, I'd appreciate if anyone had any ideas on how to fix/get around the issue. Thanks.

Q 06-05-2013 08:18 PM

This sort of error is usually due to one of two causes: a corrupted save, or a mod conflict. Since you've tried different saves, it's most likely not due to a corrupted save.

Could you list the mods you're using?

TaomiSappleton 06-05-2013 09:26 PM

The mods I'm using are listed below. Let me know if you'd like me to track down original links.

Alternate Female DS Romance Ending by JdNoa
Animated Galaxy Map textures version 2.0 by Sith Holocron
Carth’s Republic Uniform Plus by Shem
Character Start Up Changes by jonathan7
EZswoop by Darth333
Improved Female Jedi Robe Model for Kotor 1 by Darth Jaden
Gaffi Stick Improvement by Fallen Guardian
Helena - Bastila's Mother Changes by Shem
Hide The Weapons! by Ancharos/Facistinabag
Invisible Headgear for K1 by Shem
New Juhani Clothes Variants by Darth Jaden
Knights of the Old Republic Juhani MOD by miro42
"Vibrosword replacement pack" for SW: Knights of the Old Republic by DeadMan
Playable Echani x6 for K1 by RedRob41
Species specific feats for K1 by RedRob41
Twi'leks as PC by Ferc Kast
Carth Romance Fix
Movie Style Dark Side Transitions by Shem
KOTOR New Jedi Robes Mod by Prime
KOTOR R2-D2 Mod by Prime
Knights of the Old Republic Mara Jade MOD by miro42
Modern Jedi Robes Pack (1.0) by Nequam and T7nowhere
New Female Player Character (0.8) by Nequam
New BIK movie by zbyl2
New Female Head 3.0 with White Lightsaber by Darth Jaden
New Female PFHA01 Head by Darth Jaden
Sunry Murder Recording Enhancement Demo
Soldier Clothes Reskin by Canderis
GloomWalker's RobePack by TwinkeyRunaway
Ultimate Sound Mod for both KOTOR & TSL by Shem
Weapons of the Old Republic
Movement Animation Fix for both KOTOR and TSL by ZimmMaster

I know, it's a lot of mods lol. Most are robe variations and new heads for character creation. Other than these mods, I've installed and uninstalled 90SKs K1 robe mods, and I'm currently using a homemade reskin of Asian female head 4.

I've been very careful to avoid conflicts, and haven't had any so far (with the exception of a male Echani mercenary on Manaan appearing as a blue female Twilek with a very deep voice...).

Thank you so much for your help.

Q 06-06-2013 01:41 AM

The only two that I think might cause a problem are the Juhani and Sunry mods.

How far along are you with those two sidequests?

TaomiSappleton 06-06-2013 02:41 AM

I doubt the Juhani mods are the cause of this, as they're simple reskins/remodelling of her face and default clothing. At any rate, I've recruited and talked to her, but haven't yet started her sidequest.

You might be on to something with the Sunry mod, since it should trigger in the area I'm trying to get to. In all of the saves I've noticed the problem with, I've triggered the quest by running into Jolee's friend on a non-Manaan planet. In the save where I first noticed the glitch, his wife talked to me to trigger the quest properly, and I'd talked to the judges about it.

I'll try deleting the mod, and see if that solves the problem.

Thanks again for the help.

TaomiSappleton 06-06-2013 02:51 AM

You were right, it was the Sunry mod.

It looks like the only the new module file installed when I installed the mod, and the other .ncs and .dlg files never made it to the override folder. I copied the files over manually, and I can now load into the new area.

Thank you again for all of your help.

Christos K 06-24-2013 07:52 PM

I had the same problem and it seems the problem is with FG's mod. Should he be notified there is a glitch with it?


All times are GMT -4. The time now is 10:12 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.