LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Hints and Tips (http://www.lucasforums.com/forumdisplay.php?f=343)
-   -   I need help! (http://www.lucasforums.com/showthread.php?t=59394)

DODSalesManager 06-04-2002 02:59 PM

I need help!
 
Howdy fellow Cocytus adventurers!
I have recently discovered a problem i am having with the Dig, it may be a glitch or bug, but one thing for sure its driving me nuts. After getting the statue to come up and touching it (whoops) i can't get onto the crypt to descendf. I try clicking it until my finger gets sore but Low just keeps talking about it, Help please
-DOD

eloqui 06-04-2002 03:35 PM

Are you certain you have done everything that is required of you to descend to the crypt? There's at least four things you need to do before you can.

spoiler:

Align the moons in the planetarium.
Place the blue crystal from the power room under the nexus into the alcove.
Place the metal rod from the critter's house (I that right?) over the panel on the floor.
Dust off the lens outside the entrance chamber.

That should be it. I hope I haven't forgotten anything.

DODSalesManager 06-05-2002 01:50 PM

See the problem is I did everything.
I inserted the blue crystal
I aligned the planets
I dusted away the dirt over the lens
and put the rod on the loose stone.

The crypt comes up and i touch the statue, but when i try to click on the crypt, he will just say "seems like a pretty elaborate setup..." everytime i click the crypt

GreenJeanz 06-05-2002 10:57 PM

I think I know what the problem is. You need to go to the map room in the map spire and use the combination on the red rod with the map machine. It will project an image of the opening to the crypt. Go back and try clicking on it again and it will probably work.

SrpskiPrinc 06-06-2002 01:25 AM

hehehe
 
Ahahah, what a coinsidense.

I know, i had the same problem, the EXACT same problem.

He says something like "This is a pretty elaborate setup....."?

This is why i never finished the dig. Because of this problem, never figured it out, never finished the game.

eloqui 06-06-2002 03:36 AM

Heh... I knew I had forgotten something. I remember I encountered that problem once as well, now I think about it.

echave 05-01-2003 12:07 PM

thanks
 
I registered just to thank this thread. Had me going crazy. First that bone bomb puzzle halted me in my track oh so many years ago, and then I couldn't enter the crypt. Really, thanks a lot. I've always wanted to beat this great game. Even read the book.....

eloqui 05-05-2003 02:58 PM

This little requirement must be the worst snag in the game. And the worst thing is, it's so obvious once you have the answer. How could Low possibly know how to activate the tomb entrance without having first seen it in the map room?

Incidently, I just solved this problem for someone else on another forum. How many others encountered this? I only recall it from the second time I played through, I guess because I already knew that the tomb should open without needing to see the map.

Joshi 05-05-2003 03:35 PM

I know the first time I played it, I did it fine, but that's because I tried every rod in the map room in the hope that it would help and so didn't know it's connection to the problem. When I played the game again, I thought I wouldn't have to use the map room that much and so got completely stuck here. I've thankfully learnt from my mistakes now. :D


All times are GMT -4. The time now is 05:03 PM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.