LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Full Throttle Discussion (http://www.lucasforums.com/forumdisplay.php?f=379)
-   -   Hi, all! This looks like the perfect opportunity to ask this Q :) (http://www.lucasforums.com/showthread.php?t=59705)

MacD 06-05-2002 12:55 PM

Hi, all! This looks like the perfect opportunity to ask this Q :)
 
I've played many of the old LucasArts games, growing up on Larry, Kings/Space Quest, Loom, Monkey Island, Sam& Max, etc., etc., but Full Throttle kinda ducked under my radar.
So when I saw the announcement for FT2, I decided to pester a friend into lending me his cd of Full Throttle...and now I have a problem :)

Basically, I can get the game to run, but without any sound. The sound card won't detect at all :(

I'm running winxp with a soundblaster Live!. I'm guessing that winxp/soundblaster don't have legacy dos drivers like they did for win98, but there must be a way for me to play the game with sound...

Well, I hope someone can help me...

Jake 06-05-2002 05:56 PM

Take a look at this thread.

Joshi 06-07-2002 12:55 PM

i had the same problem when i first boght it (my god, that was years ago) it would let me play the game, but absolutely no sound. it came in a multipack with The Dig *anyone remember that, ah, the good old days) which gave me the same problem and i couldn't even play that. i played and completed full throttle (only to find the solution to the sound problem a few days after complettion). you see, these games were created before the time of any good windows packages and therefore were made in dos. so ithought, hey, why not install it useing dos (or at least ms-dos prompts as that was what i had at the time and probably what u've got) that should get the sound out perfectly. hope this helps;)


All times are GMT -4. The time now is 06:16 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.