LucasForums

LucasForums (http://www.lucasforums.com/index.php)
-   Hints and Tips (http://www.lucasforums.com/forumdisplay.php?f=343)
-   -   Problems with in-game music... (http://www.lucasforums.com/showthread.php?t=77123)

jannar85 09-02-2002 07:00 AM

Problems with in-game music...
 
Okay, my version of 'The Dig' does always include scratchy in-game music. But when I downloaded 'The Dig' music player, it didn't go scratchy and such. How can I fix this annoying problem with The Dig?
Any solutions?

Ta in advance!

Zaarin 09-02-2002 09:31 PM

Ok, sounds like you are playing the game within windows. One way to solve that problem is to play the game through true dos, but that's very hard nowadays with drivers and such.

So here's another solution:
Go There

http://www.mixnmojo.com/php/news/sho...rnews#comments

jannar85 09-03-2002 04:07 AM

Well, I'm using ScummVM too. But the sound is still scratchy... http://www.web-kun.de/Forum-Smileys/...en/nosmile.gif

jannar85 09-05-2002 02:37 AM

Anyone? http://community.the-underdogs.org/s...misc/frown.gif

Zaarin 09-05-2002 04:13 AM

Perhaps you could help us a bit by telling us what your hardware is, or at least what version of windows you are using...

jannar85 09-06-2002 03:19 AM

Soundcard: Soundblaster Live! (some numbers)
Win98 SE.

That's enough? http://community.the-underdogs.org/s...ppy/smokin.gif

jannar85 09-09-2002 07:10 AM

Anyone out there?!?!
:confused:

Zaarin 09-13-2002 02:29 AM

I assume you are clicking on the run win95 version of the dig. I used to have the same problem, with the same sound card and windows version.

Have you installed the creative liveware or are you running th windows drivers?

In the liveware they have, I can't remember exactly what creative called them, but some realmode drivers, that make the sblive emulate an sb16 in realmode dos.

I think then I just ran the dos version, can't remember if I used the launcher or a dos window, or actually started the computer in real msdos.

If you can't get the sound working properly in windows, restart the computer in dos, after having installed the dos sound drviers (you will also need your cd-rom drivers - they can be found on the win98 startup disks).

Let me know how you go, when I have some more time, perhaps I can give a more thorough explaination.

jannar85 09-13-2002 02:52 AM

Thanks! I'll try that when I get back home! :bounce1:


All times are GMT -4. The time now is 11:55 AM.

Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LFNetwork, LLC ©2002-2011 - All rights reserved.