View Single Post
Old 02-13-2005, 09:54 AM   #5
Darth333's Avatar
Status: Administrator
Join Date: Feb 2004
Location: In my secret dungeon...
Posts: 8,295
10 year veteran! 
Has anyone tried the following? (sorry, just got to Telos )

It seems that the following fixes a framerate issue on Dantooine (Ati cards):

In swkotor2.ini, go in the "Graphics Options" section and add the line:
"Disable Vertex Buffer Objects=1".
Darth333 is offline   you may: quote & reply,