View Single Post
Old 09-23-2005, 10:00 AM   #1
Join Date: Sep 2005
Posts: 2
My model shows up as kyle

Anyone familiar at getting models into JK2: Jedi Outcast? If so, can you help?

I made a model from scratch myself while following both tutorials from space monkey from the official sdk release pack II and the tutorial from massassi temple on how to get my model into the game which I exported the modell as root.xsi and combined the _humanoid.gla file using assimilate. The model.glm was succesfully compiled and loads in modview which I can see it playing animations flawlessly. Now I have a model ready to test in-game. I have a 512x512 and a 256x256 jpg textures for my model,, model.glm, animsound and sound.cfg taken from assets0.pk3, _humannoid.gla, and icon_default.jpg all made into pk3 file under "models/players/mymodelname". Trying to test it out in-game, I get my model icon selectable, but my model showed up as kyle. And I get this message from the console

"WARNING: Attemped to load an unsupported multiplayer model! (bad or missing
bone, or missing animation sequence)"

I took the skeleton that was included from the tutorial off . I dunno if it has to do with it but it worked out in modview just fine. But why does it load up as kyle still if it works in modview??

OK so I thought there was a problem with the skeleton that I took from the tutorial off SO I took the skeleton from the root.xsi off kyle and did everything over again... first UWV and apply texture to model, then segment and cap, hierarchy, skin and weight, weight the bolts, and finally assimilate, pack the model into pk3... I try loading the model in-game and still get the same message with kyle instead of my model...

So if it's not the skeleton then what? I can't find anything wrong... I dunno whether to give up after working so hard and got so far. I'm stuck and dunno what to do with my model. I'm stressing myself about this. Please if anyone know please tell me. Thanks
ked is offline   you may: quote & reply,