View Single Post
Old 09-12-2007, 06:51 AM   #4
ecurb
Lurker
 
Join Date: Sep 2007
Posts: 3
Have Found how to fix !!!!! (well mine at least)

If you are using an 8000 series card from Nvidia try setting the bump mapping to low from the graphical options.

WORKED ON MINE
ecurb is offline   you may: