View Single Post
Old 04-03-2008, 07:18 AM   #41
jax87
Lurker
 
Join Date: Apr 2008
Location: perth
Posts: 3
hi guys
im really new to this and know very little about computers but here goes.
bought GF for the first time a few weeks back and im guessing having read a few of thes forums that it is the new edition as it says it can be used on XP though i didnt know anything about different versions when i got it.

im running vista 32 on a vaio and i first installed with the normal launcher on the cd's and found that it had all problems with sound dropping out after using the menu, sound sticking after about 10mins of play and it crashed once or twice before i even left the building.
since then i have downloaded bennys launcher (about 2 days ago!!) changed the compatabilty settings to 95, set as administrater and it works like a dream (all that learnt thru this site, adventuregames, and another one i can't remember)
however ive now completed year 2, watched the cut scene with the boat cumin to port and it suddenly cuts out with the message 'Grim Fandango has stopped working'
i think i remember reading somthing about it crashing here on one of the many forums i checked before but not sure.
have tried turning off hyperthreading in my bios but either this computer doesn't have it or it can't be altered by my feeble computer skills, i also tried downloading jonahs patch but my laptop cant read/decompress it.
if any body can help i would be SOOOOOO grateful as its maddening being right into it at the half way point and then this happening
p.s. sorry bout the long message

System Model: VGN-FE48G_H
BIOS: Phoenix NoteBIOS 4.0 Release 6.1
Processor: Intel(R) Core(TM)2 CPUT7200 @ 2.00GHz (2 CPUs~2.0GHz
Memory: 1022MB RAM
Page File: 1128MB used, 1163MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
Card name: NVIDIA GeForce Go 7600
Manufacturer: NVIDIA
Chip type: GeForce Go 7600
DAC type: Integrated RAMDAC
DxDiag Version: 6.00.6000.16386 32bit Unicode
jax87 is offline   you may: quote & reply,