View Single Post
Old 04-03-2008, 06:01 PM   #1609
numark79
Rookie
 
Join Date: Oct 2003
Location: san jose, ca
Posts: 89
on Vista?

Quote:
Originally Posted by Skye
I've very new myself, but I believe ".net" is an abbreviation for "Microsoft.NET Framework", which is required to run KT? I don't have it myself yet, but I thought I could answer the question.

Don't know if this has been asked before, but I was kind of getting back into Kotor 1 now, and was wondering if the Kotor tool is compatible with Windows Vista? I had a friend try installing it earlier and said that they got some error trying to install. As long as they have .net framework on their Vista machine, should it work?

peace
numark79 is offline   you may: quote & reply,