View Single Post
Old 04-06-2008, 05:49 AM   #958
The 11th Letter
Lurker
 
Join Date: Apr 2008
Posts: 4
Quote:
Originally Posted by Drifter25
Just tried turning off Read-only and tried again, still doesn't work. But when I open the file again in KSE, the stats are how I left thm, they're just not showing in the game.
I'm having the same problem. I used KSE v.333 to edit a saved game. I used it to raise the attributes but when I tried to go back to the hide out it would take me back to the start menu. I couldn't figure out to fix it (I just did a full re-install) so I started a new game. I was messing with KSE to see if that may have been the problem and it seemed to happen b/c I raised the attributes...

Anyway, back on topic. So I decided to use the cheat console to raise the attributes and use KSE for the FEATS and such. Well the console cheats worked fine but then I couldn't get any of the changes I made with KSE to transfer to the game. They saved in the KSE screen but when I loaded the game up no changes had taken place. I did 2 more re-installs and and it still does the same thing.

When I had started a new game, I did notice it had saves from my first game on there but they weren't in my saves file. I found where they were and deleted them also, still the same problem.

Also, I just checked and I can't get my save folder to stay from saying read only. I click the box next to it to unselect it and then click apply and ok and when I go and check the properties it's back to being read only.

I'll post the specs of my machine if that'll be of any help. It's running Vista...

Last edited by The 11th Letter; 04-06-2008 at 06:32 AM.
The 11th Letter is offline   you may: quote & reply,