View Single Post
Old 07-15-2008, 07:49 PM   #84
Darkspazz
Lurker
 
Darkspazz's Avatar
 
Join Date: Jul 2008
Posts: 2
Quote:
Originally Posted by Marius Fett View Post
I had a similar issue, here's what I did:

1. Uninstall the game.

2. Insert Disc 1 and run the installer in XP compatibility mode and with Administrator privileges.

3. Follow the install procedure.

4. Update the game to the latest patch.

5. Download the mss32.dll file here and replace the one in your TSL directory with it.

6. Run the game in XP compatibility mode and Administrator privileges.

=====

It may also help to turn video and sound options down to a low/medium setting.

Okay, I've been having the same problems most others are having: Vista, NVIDIA, and TSL not playing nice with each other. I've kinda figured (I have practically no computer sense at all) that I should do the above. The only problem I have is that I've got no clue how to run the installer in XP compatability mode or Admin priviledges. I also don't think I'd know how to run the game in XP compatability mode, but I do think I can do that part with Admin. Any help?

Also, if it helps: NVIDIA GeForce 8800 GT and Vista 32-Bit.

EDIT: Actually, the only thing I need to know now is where to put the mss32.dll file and I'll hopefully be good to go.

Last edited by Darkspazz; 07-15-2008 at 10:03 PM.
Darkspazz is offline   you may: quote & reply,