View Single Post
Old 08-16-2008, 11:35 AM   #2
Luqkim
Lurker
 
Join Date: Aug 2008
Posts: 7
Are you using a dual-core processor PC?

This "hyperspeed" problem tends to happen when you're playing on a dual-core PC, and it happened to my game, and Knights of the Old Republic as well.

I found a way to fix it.

First, after you launch the game and go to the Menu screen, press Ctrl+Alt+Del,
that will bring you to the Task Manager window.

From there, click on the "Processes" tab and scroll down till you find "Battlefront.exe".

Double click on it and click on "Set Affinity", from there you will see 2 ticks on CPU 0 and CPU 1.
Just untick ONE of this and return to your game. It should run smoothly.

Do this everytime you load the game.
Luqkim is offline   you may: quote & reply,