View Single Post
Old 01-07-2009, 05:03 PM   #39
cloaked
Lurker
 
Join Date: Jan 2009
Posts: 2
Quote:
Originally Posted by Astrotoy7 View Post
@cloaked >> have you tried any of the tweaks indicated in post 31? Also, are you using a original game disc, or working off iso images?

Make sure you have the latest directx of course. It doesnt get patched vua winupdate, so you need to track done the latest redist here

mtfbwya
Hey Mate

Well I actually had it running for a fair while got right up to the battle with the Rancor in the Taris sewers before it stopped working on me.

I havent tried any of the tweaks in post 31 but I Have downloaded the latest DIRECTX as you suggested and I am running an original game disc.

Ill let you know how I go today.

*EDIT* Okay so when I try to break open the Rancor gut after killing him thats where its crashing. This is from Windows Event Viewer Application Log.

Log Name: Application
Source: Application Error
Date: 8/01/2009 9:41:21 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Nadesico
Description:
Faulting application swkotor.exe, version 1.0.3.0, time stamp 0x00000000, faulting module unknown, version 0.0.0.0, time stamp 0x00000000, exception code 0xc0000005, fault offset 0x0213d717, process id 0xa04, application start time 0x01c97114f48cd1c3.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-01-07T22:41:21.000Z" />
<EventRecordID>1968</EventRecordID>
<Channel>Application</Channel>
<Computer>Nadesico</Computer>
<Security />
</System>
<EventData>
<Data>swkotor.exe</Data>
<Data>1.0.3.0</Data>
<Data>00000000</Data>
<Data>unknown</Data>
<Data>0.0.0.0</Data>
<Data>00000000</Data>
<Data>c0000005</Data>
<Data>0213d717</Data>
<Data>a04</Data>
<Data>01c97114f48cd1c3</Data>
</EventData>
</Event>


I am going to try the suggestions in post 31.

Cheers.

Last edited by cloaked; 01-07-2009 at 06:44 PM.
cloaked is offline   you may: quote & reply,