View Single Post
Old 07-11-2009, 06:11 PM   #381
sthanson86
Lurker
 
Join Date: Jul 2009
Posts: 5
Ok, like silver said, it was vista's fault...well kinda anyways I think. but anywho, to people with my problem, you need to get the newest version of kotor, all patches etc, but that brings up another problem, there's a fix for it.. I don't remember it where I found it, but it was a new version of kotor.exe some guy got from emailing bioware, (oh by the by, the message was along the lines of the accusation that I was using emulation software- rubbish-) anywho after that you have to disable the UAC on your computer, (User account control) try it. if that doesnt work, with the UAC still off download the newest ATI. drivers, and lastly if all else fails attempt to run kotor in compatibility mode.. I think windows xp 2003 is best of the options i had..anyways It was alot of trouble I eventually just gave up and uninstalled and reinstalled.. (i DID get to play it all the way through, but it was alot of trouble just to play the regular game, awesome mod, again )

Steps to disable UAC
1. Go to control panel from the start menu, (on control panel HOME not classic view, you'll see what I mean when you open it up)
2. Go to User Accounts & Family safety, click on add or remove user accounts and click on "Go to the main account user home page"
3. From there click on 'Turn user account control off" and upon arriving there uncheck the box, it will recommend restarting..and do so.

P.S. If this doesn't work, or you don't trust me, just google around and look for making kotor compatible with vista. it's pretty much in effect all you need to do

Happy Kotoring

Last edited by sthanson86; 07-11-2009 at 06:24 PM.
sthanson86 is offline   you may: quote & reply,