View Single Post
Old 07-16-2009, 09:28 PM   #52
Serge
SCUMMLord
 
Join Date: Mar 2002
Location: Denmark
Posts: 196
Quote:
Originally Posted by Laserschwert View Post
When opening the PAK-file with it, I get the following error:
Looks like you don't have .NET Framework 3.5 (SP1) installed? Actually thought .NET would be more graceful about it - it used to be :P
Serge is offline   you may: quote & reply,