View Single Post
Old 07-16-2009, 09:48 PM   #55
Serge
SCUMMLord
 
Join Date: Mar 2002
Location: Denmark
Posts: 196
Yeah, you probably have .NET 2.0 or higher installed already (if you're on Vista, you have 3.0), which will allow the program to run, but as soon as it needs 3.5 libraries, it'll crash.

Annoyingly, there's no really fool proof way of checking it at start up (which I actually assumed it already did). Might just wrap an installer around it sometime. No time at the moment, though (which will bite me in the ass when everyone starts asking why it crashes ;-))

Edited "release post" to add link to the .NET Framework 3.5 SP 1 Client Profile...

Last edited by Serge; 07-16-2009 at 09:55 PM.
Serge is offline   you may: quote & reply,