Thread: Game running
View Single Post
Old 09-30-2009, 02:47 PM   #2
It's Thornhill!
Astor's Avatar
Status: Super Moderator
Join Date: Mar 2008
Posts: 3,644
LFN Staff Member  Forum Veteran  Helpful! 
Hi redshtef!

Are you using a GeForce card with bump-mapping set to high? If you are, you may be able to solve your problem by setting bump-mapping to 'low', as this is a known issue with GeForce cards.

If you aren't using a GeForce card, could you give us a little more detail on the nature of the problem?
Astor is online now   you may: