View Single Post
Old 10-12-2009, 01:04 AM   #187
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
Yeah. It's your Intel GPU.
Go into your Intel graphics control panel and click on "3D Options". Look for "Flipping Policy" and change it to "Blit".

Is the line that you added to the swkotor2.ini "Disable Vertex Buffer Objects=1" under "Graphics Options"? If so, that's pretty much for all GPUs nowadays, or at least the DX10 ones.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker
Q is offline   you may: quote & reply,