View Single Post
Old 11-24-2009, 01:24 AM   #4
Varrok
Rookie
 
Varrok's Avatar
 
Join Date: Sep 2009
Posts: 59
Go to the Intel configure screen (RMB at Desktop->Graphics Properties) - > Screen Settings -> Ratio Settings - You've got propably the 3rd option selected, so I recommend you to select "Keep Aspect Ratio" one.

I've translated names from Polish version, so they may look a bit different
Works only with graphic card driver instaled, so if you don't have it... install it
Varrok is offline   you may: quote & reply,