Thread: [PC] Unable to save
View Single Post
Old 12-08-2009, 04:30 PM   #15
DennisN
Rookie
 
Join Date: Dec 2009
Posts: 10
Unhappy

Yeah, I experimented somewhat myself as well.

I tried de-installing, then removing all registry keys named SWTFU, Unleached and Aspyr. Then reinstalling while Zonealarm was off. Didn't work.

I also provided Aspyr with some logging using ProcMon (ProcesMonitor). It shows that SWTFU is trying to open the SWTFU.BIN file, succesfully also, but somehow the game still thinks the file is corrupted.
It shows all kind of file and registry addressing. A lot of files which are not present on the machine though. Perhaps a lot of rudimental file addressing which was used during development?
Perhaps Aspyr can make some sense out of that logging though.

Anyway, I tried installing the game on my parents pc. It runs like a slideshow, but it could save there .

I worry that it is due to the OS installation somehow. I also worry that maybe it could be solved by reinstalling windows. Ow and how I hate to do that.

I'm going to try this coming weekend though. Hopefully it will have a happy ending after all.
DennisN is offline   you may: quote & reply,