View Single Post
Old 12-12-2009, 12:46 PM   #1
corey89
Lurker
 
Join Date: Dec 2009
Posts: 1
Jedi Knight issues on XP

I decided to dig out my old copy of Jedi Knight recently as I been on a Star Wars kick, but sadly I been facing some issues leaving me unable to get it running.

First is the problem that the setup file does not open. The launcher, setup.exe and copying files over to the computer all end up with the setup just not starting up, and having to go into task manager to end the process tree. I tried all compatibility modes and choices, but it still does not run.

So I tried to do the manual install, following the guide step by step, but here I face a new challenge in that a small window pops up and shows this message

Quote:
Originally Posted by Error Message
ERR_CANNOT_LOAD_FILE
So it seems there's no way to get Jedi Knight to run as of now. I'm running XP SP3, and the Jedi Knight copy is my legit one, and has no scratches or anything. Does anyone have any idea if this is fixable? The install for Phantom Menace also has the same problem that it just does not open at all.

Hope someone has an answer, thanks
corey89 is offline   you may: quote & reply,