View Single Post
Old 05-14-2010, 02:09 PM   #608
DeathWaist666
Lurker
 
DeathWaist666's Avatar
 
Join Date: May 2010
Posts: 3
Quote:
Originally Posted by RC-0006 Raptor View Post
I have decided to completely wipe my game and reinstall it. The mod used to work but I added new mods before I installed BOS the second time and it quit on me with the "ship.mod . Cannot find the specified path" excuse.

I am assuming it has a conflict with possibly the "Bastila's Gold Trim Robes" mod or "Cantina Bastila"

More reports as I discover the problem.

Edit: OK, I have concluded it has something to do with the downloading process. The two previously questionable mods have been OK'd so we are trying a fresh download. Possibly a corrupted file on FileFront. If error reoccurs after this we'll look into more possibilities.

Edit 2: DeathWaist666 and LOH
If you are still having problems, try downloading a new copy.
Worked for me and everythings fine now.

I've have tried to download it several times. Unfortunately, its still giving me the same problems. I have Uninstalled the game and files all together, but am having the same problem. I think it has to deal with Vista, or my computer all together. I do thank you for your time into helping me, if you have any other suggestions, i would appreciate it.


~Death By my hand~
DeathWaist666 is offline   you may: quote & reply,