View Single Post
Old 06-30-2010, 06:34 AM   #6
XycaleTh
Rookie
 
XycaleTh's Avatar
 
Join Date: Apr 2006
Location: UK
Posts: 67
Quote:
Originally Posted by DarthSlinky View Post
Yeah I noticed that, pity AMD doesn't pay attention to the older games.

If I downgrade will it ruin compatibility with newer openGL games (portal, hl2, ext.)?
Like acdcfanbill said, as the DLL is only in JKA's GameData folder, it's only going to affect JKA. Also, only a small handful of games use OpenGL nowadays (mainly games running on the iD Tech engines like ET:QW, Prey, Q4, etc). The rest of the games like Portal and HL2, use DirectX.


JACoders | JKGalaxies | JAPhys Mod (Videos: 1 2 3)
XycaleTh is offline   you may: quote & reply,