View Single Post
Old 06-30-2010, 08:38 PM   #385
1/6 of a Jedi
Lurker
 
Join Date: Apr 2008
Posts: 2
I have win. 7 and I can't get KoToR to completely start. It gos to the screen with the Ebon Hawk and then stops going.lol

I replaced the .dll file and made a new quick lunch icon with the compatibility on window XP 2 pack. I don't know what I doing wrong...

I downloaded KoToR as a digital download. Is this a problem?


[SWKotOR]
ReportDateTime=7/1/2010 12:48:48 AM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v1.03.514077
GameInstallLocation=C:\Program Files (x86)\LucasArts\SWKotOR\

[OS]
Name=Win9x
Version=Windows 9X v6.1 build 7600
Service Pack=None
Status=Fail

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=4
CPUSpeed=3207
CPUFamily=6
CPUModel=5
CPUStepping=2
CPUVendor=Intel
CPUName=Intel(R) Core(TM) i5 CPU 650 @ 3.20GHz
Status=Pass

[Memory]
RAM=4096
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=809.24GB
D: (NTFS), UNICODE=2.13GB
Status=Pass

[CD-ROMs]
DriveLetters=E:\
Drives=

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=4096
Desktop Resolution=1680x1050x32
DirectX=DirectX (9.0+) (4.09.00.0904)
OpenGL Version=3.2.9551 Compatibility Profile Context
OpenGL Vendor=ATI Technologies Inc.
OpenGL Renderer=ATI Radeon HD 5700 Series
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Pass
DX Status=Pass

[Audio]
Sound Card Name=Speakers (Realtek High Definition Audio)
Status=Pass


;Game Options from swkotor.ini

[Sound Options]
Sound Init=0
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=100
Force Software=0
EAX=0
Disable Sound=0
Number 3D Voices=16
Number 2D Voices=24
Environment Effects Level=0.60
2D3D Bias=1.50
Environment Effects=1
Environment Effects Nonstreaming=1
Environment Effects Streaming=1

[Game Options]
Hide InGame GUI=0
Use Small Fonts=0
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=33
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
Reverse Minigame YAxis=0
Combat Movement=1
Enable Tooltips=1
Difficulty Level=1
TooltipDelay Sec=1.000000
Memory Access=1
Memory Level=1
Disable Movies=0

[Movies Shown]
Movie 0=0
Movie 1=0
Movie 2=0
Movie 3=0
Movie 4=0
Movie 5=0
Movie 6=0
Movie 7=0
Movie 8=0
Movie 9=0
Movie10=0

[Alias]
HD0=.\
OVERRIDE=.\Override
TEMP=.\Temp
MODULES=.\Modules
LOGS=.\Logs
LOCALVAULT=.\LocalVault
DMVAULT=.\DMVault
SERVERVAULT=.\ServerVault
STREAMMUSIC=.\StreamMusic
TEMPCLIENT=.\Tempclient
SAVES=.\saves
CURRENTGAME=.\currentgame
TEXTUREPACKS=.\texturepacks
STREAMWAVES=.\StreamWaves

[Graphics Options]
V-Sync=0
Anisotropy=1
Frame Buffer=0
Anti Aliasing=0
Texture Quality=2
Emitters=1
Grass=1
Soft Shadows=0
Shadows=1
Brightness=57
EnableHardwareMouse=1
FullScreen=1
Disable Vertex Buffer Objects=1
AllowSoftShadows=1
RefreshRate=60
Width=1024
Height=768

[Autopause Options]
Mine Sighted=1
End Of Combat Round=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[config]
firstrun=0

*EDIT*
Got it working....

Last edited by 1/6 of a Jedi; 07-01-2010 at 01:31 PM. Reason: Info.
1/6 of a Jedi is offline   you may: quote & reply,