View Single Post
Old 07-01-2010, 05:58 AM   #10
XycaleTh
Rookie
 
XycaleTh's Avatar
 
Join Date: Apr 2006
Location: UK
Posts: 67
As I said earlier, games which run on the iD Tech engines, like Enemy Territory: Quake Wars, Prey, they use OpenGL. A lot of indie game developers also choose to use OpenGL because it works on other operating systems. ATI have to update their OpenGL to keep up with the newest OpenGL versions. Not updating, would be like continuing to use DirectX 8 when the latest version is DirectX 11. Keep in mind it's not only games that use the graphics card, so they can't just drop support for something which is widely used by other software.


JACoders | JKGalaxies | JAPhys Mod (Videos: 1 2 3)
XycaleTh is offline   you may: quote & reply,