View Single Post
Old 07-01-2010, 02:06 PM   #1087
Xuvatilavv
Lurker
 
Join Date: Apr 2009
Posts: 1
I'm not sure, but Elias' issue seems to be in loading the save into KSE, not the game.

Quote:
Originally Posted by Elias View Post
the program works fine until I reach the fase that I load my savegame
Quote:
Originally Posted by Elias View Post
All I did was unpack the .rar on my desktop and started using the program
If that isn't what the question is about, well I'll ask it because I'm having that problem now. I edited a save to add in a few simple items which saved fine. I downloaded and installed another mod (a one-item mod, nothing big) so I go open the same save back up to add in the new item and I got a bunch of errors when I click to view the inventory list (I didn't pay attention to what they were exactly) so I figure since that .exe has been sitting in its folder for a few years maybe that's the problem and replace KSE with a newly extracted version (both were v3.3.3). Now when the save tries to load in KSE the program seems to go in a loop as it gorges itself with memory and doesn't get anywhere. This save loads fine in game, and the other saves seem to load well in KSE though I haven't tried editing them.

EDIT: I loaded the problematic save in-game and made a second save after it which is getting what seem to be the same error messages, so if you need them I can tell you what they say.

Last edited by Xuvatilavv; 07-01-2010 at 02:21 PM. Reason: Additional Information
Xuvatilavv is offline   you may: quote & reply,