View Single Post
Old 08-08-2010, 04:00 PM   #220
Join Date: Oct 2004
Posts: 218
Here is my version 0.5 beta of the CD talkie patch:
You need Python installed for this to work. I hope to get rid of this requirement in the final release.
Put the MI1_Classic_Talkie_CD_builder folder where you have MISE.exe installed.
You'll find more detailed instructions and a list of changes in the readme.

Bug reports are always welcome. Post them right here.
LogicDeLuxe is offline   you may: quote & reply,