View Single Post
Old 10-06-2010, 03:09 AM   #455
Sarsoman
Lurker
 
Join Date: Oct 2010
Posts: 4
Quote:
Originally Posted by Evil Q View Post
The newer Intel graphics drivers don't have that option.

You need to go into swkotor2.ini and set Fullscreen=1 under both [Display Options] and [Graphics Options]. You also need to put the Dantooine lag fix (Disable Vertex Buffer Objects=1) under [Graphics Options].
It didn't work..

I'm going to do a clean reinstall, I had been screwing around with everything. I'll get back to you in about 15-30 minutes.

Thanks for your help.
Sarsoman is offline   you may: quote & reply,