View Single Post
Old 10-26-2010, 07:22 PM   #479
Mr.Seele
Lurker
 
Join Date: Oct 2010
Posts: 2
Heyho!
At first, sry that I will not read all the 12 pages of this thread to find out, that none of the posted problems really fit mine and that none of the several solutions will work for me ... I've tried all the standard solutions you posted in the first few posts already without any sign of success ... if there is already a solution that will work for me somewere in that mass, please just let me know ;-)

So what is my problem? When I start the game KotOR (1!) (if per launcher or per direct link doesn't matter to the effect), I come to see the Lucas Arts Logo as it should be, full size in fullscreen, but then in most times I try, the Bioware Logo comes in smaller size in the upper right quater of the screen. Then, if the previously described phenomenon comes to happen or not, the same may happen to the third introscreen, or sometimes the game minimizes to desktop and doesn't (usually) allow me to maximize it. However, if anything of the previous described happens (and that is in ~90% of the times I try to start the game) and I have the pleasure to reach the game's main menu, the mouse and the keyboard do not respond in any way for the game, except that I can move the courser (but I don't get a mouse-over effect on the buttons). All I can do then is to shut the process in my taskmanager.

I have installed the 4 CD version and patched to 1.03. I run the game in 1280 x 1024.

My Hardware is set up as follows:
- Quadcore Processor
- Windows 7 64-bit
- ATI Radeon HD4850
- Enough Ram

I have tried the following solutions without success:
- Run the game in XP Compability Mode (through all my tests)
- Run the game as an administrator (also all the time, because no UAC active)
- Deactivate AERO and all the other compability options (except for 640x480 and 256 colors ^^)
- Use the Mss32.dll and the securom-exe as discribed in post 2
- Apply the ini-fix (Disable Vertex Buffer Objects=1) (which is unlilkely to do anything to that ...)
- Install the DX 9 Setup, so that DX 9 libs are present on the system
- Change the process priority slightly to "higher than normal" and try to set the process to only one of my processor cores (which required my to minimize the game to the given result ...)
- Update Keyboard and Mouse drivers (have already been up to date)
- Start the game directly by double clicking the swkotor.exe
- torture google with any possible combination of words I could think of being useful to find an answer a whole afternoon
- reinstall the game and try all the things again
- restart my computer
- wait a day
- shout and curse

The few times I happend to have access to the main menu I started a game and played up to the slums in four sessions with only one single crash of the game, where it got stuck in loading an area and was forced to quit by windows without further notice. But that is nor what I worry about at the moment. Except of this single crash everything went perfectly normal, even without any other of the solutions given above than running the game in XP compability.

By the way: KotOR 2 TSL runns neat and smoothly without ANY afford other than to install the game.

I'm starting to get very confused about all this and beg your help if anyone of you has an idea what I could try to solve my problem, because I am starting to like the game itself very much.

PS: Sry if my english is a bit buggy, but i try my best, though I am not a native speaker ;-)
Mr.Seele is offline   you may: quote & reply,