View Single Post
Old 02-19-2011, 02:27 PM   #29
ZimmMaster
Forumite
 
ZimmMaster's Avatar
 
Join Date: Jul 2008
Location: In a Video Game...
Posts: 670
Current Game: SWTOR
Helpful! Veteran Modder 
Quote:
Originally Posted by danvis View Post
Thanks a lot for the quick response!

As for the .ini

[Display Options]
FullScreen=1
Disable Movies=0
Disable Intro Movies=0
Sort Modules=1
Width=1920
Height=1200
BitsPerPixels=32
RefreshRate=60

[Sound Options]
Disable Sound=0

[Graphics Options]
EnableHardwareMouse=1
FullScreen=0

[Game Options]
TooltipDelay Sec=


As you can see I've already edited width and height to what I need in display, but no such parameters in graphic - should I add them myself? Also the game itself will still open in 800X600 (a windowed version), and inside I can't change it to 1920X1200.
I think I know your problem. For one thing, your .ini is WAY too short. It should look something like this:
Show spoiler


This also explains your lack of ability to use the patch. The height and width values are missing from your graphics options. Now, here is what I think you should try as this worked for me:

Navigate to your SWKotOR2 folder but don't go inside it. Right click and select properties. Then navigate to the security tab and click the Administrators entry. In the permissions box you should have Full Control checked. If not check it. Now open the game and load a level. Then completely close the game. This is to put the appropriate entries into the swkotor2.ini file. Finally open up the swkotor2.ini and navigate to the width and height values under Graphics Options and change it to the desired resolution. See my ini to know where to look. Let me know how this works.


~ I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.
ZimmMaster is offline   you may: quote & reply,