View Single Post
Old 01-28-2012, 11:20 AM   #83
Qui-Don Jorn
Junior Member
 
Qui-Don Jorn's Avatar
 
Join Date: Apr 2010
Location: The Fleet, where are you?
Posts: 435
Current Game: The Old Republic
Helpful! 
Quote:
I am wondering... Did you make this change, and then not use a fresher save where that script had not been called yet? It may be as simple as module memory blocking your new version from firing.
I'm 99% sure I tried it again from a save back at Davik's.
1% of me isn't sure cause my short term memory is completely gone.


Quote:
EDIT: This may sound stupid. It may be stupid. The filename lengths are different.... 13 chars for "g_w_lghtsbr01" versus 14 chars for "pc_lghtsbr_001". This shouldn't matter, as long as it is less than 16 chars.... but stranger things have been the cause of issue in these games
No, not stupid at al Glenn. But already thought of that and changed the tags of my uti's to p_c_lghtsbr01/02/03 and reedited the 2da to match..recompiled the script and the module and started again at Davik's. (I think)...still no dice...even put my saber and crystal uti's in the module file with it..
hold on..new post.
Qui-Don Jorn is offline   you may: quote & reply,