View Single Post
Old 01-30-2012, 12:02 AM   #1
Prime
Am I a truck or robot?
 
Prime's Avatar
 
Status: Super Moderator
Join Date: Apr 2002
Location: Cybertron
Posts: 12,363
Current Game: Skyrim, Vector Thrust
10 year veteran! LF Jester Veteran Modder Helpful! 
Turning off resolution scaling?

Originally when I played lower resolution games on my 1920x1080 Nvidia display they would just display at their specified resolution, e.g. 1280x1024 with black bars surrounding it. In the case of KOTOR I was trying to get the videos to display at a higher res, and someone mentioned adding 640x480 as a supported res under the Nvidia control panel -> change resolution -> Resolution (both HD,SD and PC) via the "Customize" button and checking the appropriate boxes.

I tried that, but it had appeared not to have worked. However, when I went back to KOTOR later, I found that the game was skewed to 1920x1080. I unchecked the 640x480 support, but the skewing remains. I also notice that now on the "Customize" dialog 640x480 is no longer on the list of possibilities.

I'm not sure if that is specifically related to my scaling problem, but it is the last thing I remember doing that seems could be affecting things.

I'm using Nvidia Control Panel 3.7.730.01, and my 560 Ti has a driver version of 8.17.12.6644.

Is there an option I am just not finding somewhere?

Thanks!

[EDIT: I have seen some comments around the net about not using a DVI cable. I am using one and haven't changed any hardware configuration before encountering this problem.]

[EDIT 2: under "Adjust desktop size and postion", as it only has "2. When my desktop is displayed on my HDTV". ]


Last edited by Prime; 01-30-2012 at 12:48 AM.
Prime is offline   you may: quote & reply,